Issues with Compliance
Incident Report for EverDriven
Resolved
Compliance is back to normal
Posted Mar 31, 2023 - 05:00 MDT
Update
Vendor is still awaiting their system to complete propagation.
Posted Mar 30, 2023 - 18:05 MDT
Update
Fix has been pushed out and is propagating across the system.
Posted Mar 30, 2023 - 14:18 MDT
Update
Newest ETA is 30 minutes for a fix
Posted Mar 30, 2023 - 13:36 MDT
Identified
Vendor has identified the issue and is working on a fix.
Posted Mar 30, 2023 - 13:07 MDT
Investigating
Our vendor is investigating an issue with their system. Profiles may be showing N/A rather than a compliance number.
Posted Mar 30, 2023 - 12:46 MDT
This incident affected: Compliance.